読者です 読者をやめる 読者になる 読者になる

GoogleがホスティングしてるjQueryを使うには

<script src="http://www.google.com/jsapi"></script>
<script>
  google.load("jquery", "1.2.6");
  ...
</script>

バージョン番号については、そのバージョン番号で始まるもののうち最新のものが使われるようです。

jQueryは1.2.3と1.2.6がホスティングされているので、"1"が与えられたら1.2.6が選択されます。もし"1.2"と与えても1.2.6が選択されます。

今後1.3系がリリースされた場合には、"1"と指定されてれいば自動的に1.3が選択されますが、"1.2"と指定していれば1.2.xの最新のものが選択されます。

引用元
GoogleがホスティングしてるjQueryなどのJavaScriptライブラリを使う方法 - F.Ko-Jiの「一秒後は未来」